• Emanuele Aina's avatar
    chaiwala-apparmor-profiles: Fix conflict with pulseaudio in Buster · a66c8d1f
    Emanuele Aina authored
    The version of the pulseaudio package in Buster has no epoch, so
    `Breaks: pulseaudio (<< 1:8.0-0ubuntu3co4~)` causes APT to uninstall pulseaudio
    or chaiwala-apparmor-profiles when the other is installed.
    
    With the curren recipes this causes chaiwala-apparmor-profiles to be removed as
    pulseaudio is installed later.
    
    Drop the reference to old Ubuntu versions both for pulseaudio and apparmor now
    that we moved on top of Debian Buster.
    Signed-off-by: Emanuele Aina's avatarEmanuele Aina <emanuele.aina@collabora.com>
    a66c8d1f
Name
Last commit
Last update
apparmor.d Loading commit data...
debian Loading commit data...
development Loading commit data...
sbin Loading commit data...
sudoers.d Loading commit data...
systemd/system Loading commit data...
tmpfiles.d Loading commit data...
udev-rules.d Loading commit data...
.arcconfig Loading commit data...
COPYING Loading commit data...
COPYING.GPL-2 Loading commit data...
Makefile Loading commit data...